You try to load your MMC but you get an error message stating you can't open MMC in author mode??









1. Enter to regedit.

2. HKEY_CURRENT_USER\software\policies\Microsoft\MMC

3. on the right side change RestrictAuthorMode to 0

Note: You can of course also just revert the group policy setting that causes this behaviour.