Using Registry Editor:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\
CrashControl

DWORD = AutoReboot

0 = Auto Restart Disabled

1 = Auto Restart Enabled

Not using Registry Editor:









System Properties - Advanced - [Startup and Recovery]Settings

Remove the checkmark from "Automatically Restart" in the System Failure section.