The solid box behind a shortcut label can be very annoying, especially if you have dozens of icons on your desktop.

It doesn't take much to change this if you have Windows XP.

Right-click "My Computer" and choose Properties (or hold down Alt & double left-click "My Computer") to bring up the Systems Properties window.

Select the "Advanced" tab. Under "Performance" click the "Settings" button. This will bring up the Performance Options window.

Under the "Visual Options" tab, click the "Custom" radio button. You'll see a list of check boxes.









Check off the one that says, "Use drop shadows for icon labels on the desktop". Then "Apply" or "OK" to make the change.

When you go back to your desktop the labels should be clear.

Now you can see your wallpaper better.