Normally, if you pick a different wallpaper the old one will go away...

It's an easy mistake to make. Probably, when you went to save a picture from the web to use as wallpaper, rather than choose "set as background" you slipped and selected "set as desktop item". This basically puts a web page or image over the top of your desktop wallpaper.

What can you do about it?

Just right-click the desktop and choose "Properties". Select the "Desktop" tab then hit the "Customize" button. On the next window click the "web" tab.

Uncheck anything in the white box that says "web pages" and uncheck "Lock Desktop Items".

IPB Image










Click OK then "Apply". Did it go away? If so, hit OK.

Now you can change your wallpaper.