In the latest Security Advisor, Adobe has warned its users about a potential vulnerability in Internet Explorer’s ActiveX Controls that could allows hackers to use Adobe Reader, Acrobat to hijack you PC and it may also cause applications to crash. Only Adobe Reader, Acrobat Standard and Professional 7.0.0 and 7.0.8 running on Windows Platform is said to be affected.










http://www.adobe.com/support/securit...apsa06-02.html