Results 1 to 5 of 5

Thread: Problem Task Manager

  1. #1
    stongriver
    Guest

    Problem Task Manager

    Please help me somebody becouse i cannot louder task manager


     



  2. #2
    Member Array jojo_patty's Avatar
    Join Date
    Jan 2007
    Location
    Colombo
    Age
    32
    Posts
    4,155
    Country: Sri Lanka
    Rep Power
    0
    You should be more specific, as to what the problem is, as in the error message you get etc.

  3. #3
    stongriver
    Guest
    a`ll operation this ok,one only task manager cannot acces

  4. #4
    Member Array jojo_patty's Avatar
    Join Date
    Jan 2007
    Location
    Colombo
    Age
    32
    Posts
    4,155
    Country: Sri Lanka
    Rep Power
    0

  5. #5
    stongriver
    Guest
    SUMMARY
    When one tries to open task manager, may get the following error-"Task Manager has been disabled by your administrator

    Back to the top
    Tips
    "Task Manager has been disabled by your administrator" error
    When one tries to open task manager, may get the following error-"Task Manager has been disabled by your administrator.This happens if there is restriction in the registry-DisableTaskMgr value becomes one(1) instead of zero(0).In XP Professional it may be blocked via the "Local Group Policy" or "Domain Group Policy".

    RESOLUTION:-

    XP Home Edition:-

    1]Start>Run>Regedit>OK

    2]Now navigate to the following location:-Software\Microsoft\Windows\CurrentVersion\Policies \System.Double click on DisableTaskMgr. If it is not present then Create a new DWORD valued named "DisableTaskMgr"
    0 = default, 1 = disable Task Manager. Set the value data zero.

    3]Restart computer.

    XP Professional:-

    1]Start>Run>gpedit.msc>ok

    2]Double click on Administrative Templates under the User Configuration.

    3] Now double click on System. Select Ctrl+Alt+Del options. Double click on it.

    4]Select Remove Task Manager. Right click on it and select Properties. If this setting is enabled and users try to start Task Manager, a message appears explaining that a policy prevents the action. So by disabling the policy, you are enabling the Task Manager.( (Click Setting>Select Disabled radio button>Apply/OK)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)







Similar Threads

  1. Task Manager
    By stongriver in forum Utilities
    Replies: 3
    Last Post: 03-18-2008, 06:09 PM
  2. To Enable Folder Options,cmd,Task Manager,Hidden Files&l
    By pavan4ufriend in forum Computers and Laptops
    Replies: 1
    Last Post: 03-07-2008, 04:26 PM
  3. God and your Manager
    By Lina in forum Jokes
    Replies: 10
    Last Post: 06-13-2007, 11:52 AM
  4. Using the Windows Task Manager
    By darani in forum Computers and Laptops
    Replies: 0
    Last Post: 11-30-2006, 12:07 AM
  5. Using the Windows Task Manager
    By darani in forum Computers and Laptops
    Replies: 0
    Last Post: 11-30-2006, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Get Daily Forum Updates

Get Most Amazing E-mails Daily
Full of amazing emails daily in your inbox
Join Nidokidos E-mail Magazine
Join Nidokidos Official Page on Facebook


Like us on Facebook | Get Website Updates | Get our E-Magazine